Reply To: Adrotate v3.17… Not Detecting PHP Version Correctly

Not one for queueing up? Get faster support with AdRotate Pro!
The forum is checked a few times per week. With AdRotate Pro you can get answers faster using email support.
More private, more direct and usually a solution within a day! Learn more »

Home Forums AdRotate for WordPress Installation and Setup Adrotate v3.17… Not Detecting PHP Version Correctly Reply To: Adrotate v3.17… Not Detecting PHP Version Correctly

#23386

Arnan
Badges:

AdRotate’s reporting on the version is not incorrect – It simply looks at the PHP_VERSION constant, which is populated by PHP itself with the currently used version.

So, if you see that error, then that’s the currently active/used PHP version.
Some hosting providers let you choose a version in their dashboard.

Make sure you select version 5.3 or newer and make sure that it works (eg. Godaddy’s switch doesn’t always work). Some hosters take some time to apply the new version, often up to 36 hours.