Reply To: Version error. Wordfence error output. Pre-paid plug-in.

Home Forums AdRotate for WordPress General Support Version error. Wordfence error output. Pre-paid plug-in. Reply To: Version error. Wordfence error output. Pre-paid plug-in.

#35288

Arnan
Badges:

1.
If you’ve installed AdRotate Pro you no longer need the free version.
Check these steps for the right upgrade method: https://ajdg.solutions/manuals/adrotate-manuals/upgrade-adrotate-to-adrotate-pro/
You can also find these steps in the readme included with your purchase in your account on https://ajdg.solutions/my-account/

2.
Click the “run updater” button below the version numbers.

3.
I’m not aware of unserialize errors. If Wordfence has an issue with unserialize that’s a problem with that plugin