800,000 wp_options table entries

Not one for queueing up? Get faster support with AdRotate Pro!
The forum is checked a few times per week. With AdRotate Pro you can get answers faster using email support.
More private, more direct and usually a solution within a day! Learn more »

Home Forums AdRotate for WordPress General Support 800,000 wp_options table entries

This topic contains 9 replies, has 2 voices, and was last updated by  MARIA DOLORES 1 year, 6 months ago.

  • #25832

    MARIA DOLORES
    Badges:

    We have noticed there are over 800,000 rows in the wp_options table that are entries that look like:
    _transient_timeout_adrotate_impression_23899e2d2773f85b236bc7177cd86e74
    and
    _transient_adrotate_impression_23899e2d2773f85b236bc7177cd86e74

    Why is this happening and how do we get rid of them? This is slowing our site down tremendously.

    We are on WordPress version 4.7.2 and Adrotate version 4.2.3

    Thanks!

    #25834

    Arnan
    Badges:

    Start with updating to a newer version. The latest version is 4.3.
    It’s likely that your problem goes away with the newer version.

    Upgrade instruction: https://ajdg.solutions/adrotate/manuals/upgrade-adrotate-pro-to-a-newer-version/
    To activate licenses you need version 3.12 or newer.

    #25840

    MARIA DOLORES
    Badges:

    Hello,

    I’ve already updated it a 4.3 but it did not work, the wp_options table keeps growing.

    Anyway, as you indicated in the history of changes, that bug as you indicated was resolved in version 4.2.1, but it does not work for me and the wp_options table grows a lot (my table actually has another prefix (not wp_) and If that may be the problem).

    a greeting

    #25850

    Arnan
    Badges:

    If you’re on 4.3 and not on 4.2.3 as you indicated earlier, make sure the cleanup routine is working/scheduled. You can see if it is in Settings > Maintenance.
    If it’s not, enable the schedule in Settings > Stats.

    #25854

    MARIA DOLORES
    Badges:

    Hello

    I have updated to version 4.3 as indicated and I still have many records in wp_options

    I do not know exactly what you want me to do from the Settings > Maintenance option. Send me a screenshot of the option I have that makes.

    Thank you

    #25905

    Arnan
    Badges:

    In Settings > Maintenance you can see a bunch of dates and times of schedules and routines being active or not – Read/check the various items in the Troubleshooting section.

    If it’s not, go to Settings > Stats and tick the box that enables it. Again, just read the various options – It’s the tickbox at the bottom.

    #25918

    MARIA DOLORES
    Badges:

    Sorry but in the maintenance tab I do not see anything related to dates. I attached the screenshot
    http://organics-magazine.com/support/Maintenance.PNG

    Besides my English is not very good and I do not have computer concepts. You can tell me what option I need to click inside the “Troubleshooting section” to solve the growth problem of the wp_options table. I attached the screenshot.
    http://organics-magazine.com/support/Troubleshooting.PNG

    Related to what it says “Settings> Stats”, I do not know exactly what I should press / mark to solve the growth of the table wp_options

    Thank you

    #26033

    MARIA DOLORES
    Badges:

    Hi Arnan

    Can you help me?

    Thank you

    #26184

    Arnan
    Badges:

    Update to the latest version – No more transients are used in there.

    #26216

    MARIA DOLORES
    Badges:

    I have updated the plugging to version 4.4 and have already cleared the wp_options table

    Thanks !!

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘800,000 wp_options table entries’ is closed to new replies.