AD status report issue

Home Forums AdRotate for WordPress Bug Reports AD status report issue

This topic contains 7 replies, has 2 voices, and was last updated by  terrylau 3 weeks, 5 days ago.

  • #69450

    terrylau
    Badges:

    Recently I noticed something wrong happened to the AD stats report.
    AdRotate: 5.0.1
    WordPress: 5.1.1

    Please see these 2 screenshots before I explain my case:
    “April” AD stats (ScreenShot): https://ibb.co/ZBGVgnf
    “March” AD stats (ScreenShot): https://ibb.co/ZH1bmzQ

    When I picked the current month report (April) – Graph shows all the impressions/clicks rate from day-one instead of monthly. Since there are too many data if from day-one, the graph can’t be read…

    When I picked previous month report (March) – No graph no data shows.
    Also the impression/clicks number on the top didn’t change? If that’s the case, how can I track all the previous reports before March?

    I remember the reports still working fine around 3 months ago… I appreciate your help on this issue. Thanks for your help

    #69455

    Arnan
    Badges:

    That doesn’t look like a working graph.

    – In your April screenshot it shows maybe 6-8 months.
    – Your 2nd screenshot looks like it’s missing all data, while there are 6k impressions.

    I have no other reports from people where stats don’t work.

    Not sure what goes wrong for you, but my best guess is that the dates to render the graph are not passed on correctly or your server/another plugin causes the dates to change.

    I’ll look into this further on my test site to be sure.

    Does this happen for all adverts? Or just this one/a few?

    #69460

    Arnan
    Badges:

    Looks like something is wrong with the initial date ranges in AdRotate Stats.
    I’ll fix this for the next version.
    https://ajdg.solutions/plugins-and-services/adrotate-for-wordpress/development/

    #69462

    Arnan
    Badges:

    Moved to bug reports.

    #69640

    terrylau
    Badges:

    Hi Arnan,

    Thanks for your reply!

    This happen for all adverts. Also I have few more websites running this AdRotate apps and all of the sites with similar errors now…

    I want to know when I update the Apps with next version, any chances I can get the previous data? Thanks.

    #69642

    Arnan
    Badges:

    The data is fine. It’s just shown wrong.
    I’m testing a patch for the next version that’ll show the data correctly.

    I think that’ll be ready for release next week or so.

    #69693

    terrylau
    Badges:

    Good for know! Thanks again.

    #69702

    terrylau
    Badges:

    Hi Arnan,

    I just noticed one of my sites which still running Ad Rotate 4.13.4 version, all the reports and graphs looks fine.

    But for all other sites I updated to 5.0.1 with the report errors.
    Not sure if it helps for the bugs? Thanks.

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘AD status report issue’ is closed to new replies.

You may be interested in