Automatic update is unavailable for this plugin.

HomeForumsAdRotate for WordPressInstallation and SetupAutomatic update is unavailable for this plugin.

  • #117099

    tgl
    Badges:

    I had to manually update from 5.8.4 to 5.8.5 via FTP, and I still am seeing ongoing problems with an automatic update to the current version:

    https://www.screencast.com/t/VzqhaaBHuk

    #117225

    Hello, There are a number of reasons why the update may be unavailable. The most common one is that the license you use on your site may be expired.
    Make sure the license is not expired.

    Another is that your website may be temporarily banned from updates. This can happen if the site is extremely slow to process such requests. These bans usually last for 2 days.

    And lastly, you may be looking at a cached result. Update details are downloaded/looked up once or twice a day.

    If you let me know the domain name I can look up if you’ve been banned and what the license status is.

    #117234

    tgl
    Badges:

    The license is valid through May 2021, the domain is harnessracingupdate.com

    #117248

    Hi tgl, Indeed you have a license that’s valid till May 2021. But that domain is not activated for either of the two licenses. It was previously though.

    Activating the license (the one starting with 104) on your site should fix the update issue.
    Currently 2 other sites use it. Looking at the domains they may be staging or temporary setups.

    You can see activations in your account here – https://ajdg.solutions/my-account/manage-license/

    #117250

    tgl
    Badges:

    When I look at the License tab in settings I see my registered email address and the license number (both are greyed out) and the only option available on the page is to deactivate the license:

    https://www.screencast.com/t/4tD9ucTNJm

    Do I click “De-activate license” and then enter the license details again?

    One of the activations was a staging environment which I removed already from my account.

    Is this going to be an ongoing issue any time I create a staging site for either of the active installations?

    #117251

    Yea, just de-activate it on your end too, and activate as normal.
    Sometimes the force de-activate option has to be used – This resets it on your site without waiting for the license server.

    A license is used for the setup it’s activated on, so if you move things around with staging or different domains and such… That could cause some trouble yes. But normally it shouldn’t.
    Just keep track of where the license is active.
    If you have a dedicated development setup, some people get a Duo license for it, one activation for each.

    #117253

    tgl
    Badges:

    That didn’t work . . . what’s the next suggestion?

    https://www.screencast.com/t/6JxDxydwO

    #117254

    Hmm, more resetting is required then.
    Please send an email via the contact form (https://ajdg.solutions/contact/).

    #117257

    tgl
    Badges:

    I looked at the contact form, all you are asking in the form is exactly what I have described here.

    I’m not following how repeating the same information in an email gets us any closer to a solution?

    Is there particular information you need included in an email that is missing here?

    #117600

    tgl
    Badges:

    I’m more than happy to supply any information, I just need to know what you require.

    #117833

    As I mentioned, Please send an email via the contact form including your order number.
    I have a little reset plugin for things like this.
    https://ajdg.solutions/contact/

    #117835

    tgl
    Badges:

    Done, thank you.

    #117926

    Hello, I don’t see an email from you (or one mentioning this issue) yet.
    Are you sure it sent?

    #117944

    tgl
    Badges:

    Am I sure it sent? No, I only have access to the client-facing aspects, I have no idea if the contact form is set up correctly on your end.

    All I can tell you is I saw a confirmation message (I just sent a second message minutes ago):

    https://www.screencast.com/t/nGrBkgief

    #118641

    tgl
    Badges:

    Do I need to submit the information using the form a third time? Or is there another option so that I may get the issue resolved?

    #118648

    I’ve sent you an email several days ago.
    It didn’t bounce, so logically it’s in one your inbox somewhere…

    #118993

    tgl
    Badges:

    It was in my spam folder as the email address you sent from was not in my whitelist.

    The license was reset and allowed me to successfully re-activate it, I will test the plugin update function in the next couple of days.

    #119083

    Ok, let me know if you have further questions.

    #119189

    tgl
    Badges:

    The update worked, although for some reason I had one active ad that showed a configuration error & needed a correction . . . the ad code had changed to img src=”%image%” and I had to change it back to img src=”%asset%” and it worked again.

    #119332

    The %image% tag has been deprecated for over a year, and as announced it finally got removed in a recent update.

Viewing 20 posts - 1 through 20 (of 20 total)

You must be logged in to reply to this topic.

You may be interested in