Config errors on all Google Ads after last update

Home Forums AdRotate for WordPress General Support Config errors on all Google Ads after last update

  • #134651

    fredrikhed
    Badges:

    After the last update (to Version 5.8.20) all my Google Ads show up with yellow configuration errors and don’t show up on my site.

    https://www.dropbox.com/s/qnc11it97blbeo5/Sk%C3%A4rmavbild%202021-07-10%20kl.%2017.13.02.png?dl=0

    Any help is appreciated.

    Thanks.

    #134653

    Arnan de Gans
    Badges:

    If these are javascript adverts or if they have a <script> tag in them and you’ve enabled statistics, that’s why the error shows.
    You can’t have statistics enabled for this kind of advert. These kinds of adverts have their own tracking elsewhere.
    A bug related to that was fixed a few versions (a couple of months) ago.

    Though, it appears that the notification/error telling you that stats can’t be enabled is not working.
    I’m looking into this for the next version.

    #135501

    Darren
    Badges:

    I’ve just had this issue too – thank goodness for the support forums! Unticked the ‘enable statistics’ tickbox and all the ads are working again.

    Many thanks!

    #135539

    Arnan de Gans
    Badges:

    Hah, an easy fix then 🥳

    #136362

    RUV-VAB
    Badges:

    Hello Arnan,

    Was click-tracking for HTML-5 ads possible in previous versions? We inject the HTML packs directly via FileZilla.

    I seem to have recorded clicks for past HTML5 packages in the past.. Although it aren’t a lot of clicks.

    P.S: Turning the Click-tracking off for our HTML-ads also sorted the config error, so above solution works. Though tracking clicks would be most welcome.

    #136423

    Arnan de Gans
    Badges:

    Nope, that never worked. But in the latest version of AdRotate Pro you can select to only count impressions and still get those stats. Edit the advert and look where the statistics checkbox was to see the new option.

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Config errors on all Google Ads after last update’ is closed to new replies.

You may be interested in