Issues with Updating

Home Forums AdRotate for WordPress Installation and Setup Issues with Updating

  • #155446

    utcbookblog
    Badges:

    I haven’t been able to do the last two updates of Adrotate. I keep getting this error message

    An error occurred while updating AdRotate Professional: Update package not available.

    I’ve tried deactivating the license from the settings page and re-entering the information and it still didn’t solve the problem.

    I also wanted to ask about the compatibility with WP Rocket. I had my developer recently switch me from W3 Super Cache to WP Rocket and I’m having cache issues ever since (my RSS feed isn’t working as usual). I read also that there may be some compatibility issue with Adrotate and I wanted to confirm on that.

    #155453

    Arnan de Gans
    Badges:

    As far as I’m aware WP-Rocket has no compatibility layer for fragmented cache (or something similar). So most dynamic bits on websites will be cached and hindered by it.
    W3 Total Cache and Borlabs Cache do have such features and are as such officially supported.

    Updates sometimes get an outdated updated link, this should correct itself with the next update check which happens every 12 hours or so.
    Often re-activating the license resolves ‘stuck’ update issues.

    #155844

    utcbookblog
    Badges:

    Thank you, the update hasn’t worked for I would say a month now. I’ve tried it several times. I was able to de-activate and re-activate the license before and tried and still had the issue. I tried again now and I was only able to reset it on my account here but I’m not able to deactivate it from the actual website backend.

    #155854

    Arnan de Gans
    Badges:

    A few people seem to have trouble updating from 5.8.18. I can’t see/find why not though…
    But, if automatic updates don’t work – A bit of a hassle, but you can always update manually 😉
    Upgrade instruction: https://ajdg.solutions/support/adrotate-manuals/upgrade-adrotate-pro-to-a-newer-version/

    Or, if you prefer, have me do the update, I can do so for a small fee – https://ajdg.solutions/product/adrotate-update/.
    Usually this can be done within a day or two. Please check the product page for details.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

You may be interested in