Missing advert

Trouble updating AdRotate Professional to the latest version?

If your license is not expired and you are having trouble with updates for AdRotate Professional I want to hear from you!
Known issues; The update will not install or no update is visible in your dashboard.
Affected versions; Most versions of AdRotate Professional since December 2019.

Click here for the solution - AdRotate Pro update not working or not offered.

Home Forums AdRotate for WordPress Bug Reports Missing advert

  • #110241

    prservices
    Badges:

    I created an advert which seemed to have dissapared shortly after creating it. The problem is that it shows up in the group I placed it in but when I go to manage adverts it is not there. And if I try to delete it from the group and/or recreate it, I get the following error:
    WordPress was unable to verify the authenticity of the url you have clicked. Verify if the url used is valid or log in via your browser.

    #110244

    Arnan de Gans
    Badges:

    Sounds like something goes wrong with the plugin files.

    Please check your servers error_log file for errors.
    The error_log file can usually be found in your hosting dashboard.
    Anything mentioning AdRotate is interesting.

    #110246

    prservices
    Badges:

    Nothing that mentions adrotate. Just this: PHP Notice: Undefined index: action in /home/yukoninf/public_html/wp-admin/admin-ajax.php on line 3

    is that related?

    #110252

    Arnan de Gans
    Badges:

    I don’t think so. Pretty much everything AdRotate does is prefixed with adrotate_ or ajdg_.

    Without an error it’s a but hard to figure out the exact issue though.
    But you can do some maintenance from the Settings > Maintenance tab.
    A good start is to through the various options there.

    Also you can see the database status there. If all numbers are green, that’s fine. Red indicates a problem. In that event, click the “run updater” button or re-activate the plugin.

    #110254

    prservices
    Badges:

    I already went through the maintenance settings and everything is green, I ran udpaters and tried re-activating the plugin.

    There is an error. I provided it at the begininning:
    WordPress was unable to verify the authenticity of the url you have clicked. Verify if the url used is valid or log in via your browser.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

You may be interested in