Mobile Ad Group Not Showing

Not one for queueing up? Get faster support with AdRotate Pro!
The forum is checked a few times per week. With AdRotate Pro you can get answers faster using email support.
More private, more direct and usually a solution within a day! Learn more »

Home Forums AdRotate for WordPress Groups Mobile Ad Group Not Showing

This topic contains 6 replies, has 2 voices, and was last updated by  Arnan 1 year, 9 months ago.

  • #22062

    Sara lindsay
    Badges:

    I purchased the Pro license for the mobile ad feature, but I’m having trouble getting it to work. I created 3 ads, 1 for desktop, 1 for tablets, and 1 for smartphones. I put all three of them into the ad group, enabled mobile support, and added it to the site. However, none of them show up on any platform. They are each a different adsense ad. If I place the adverts individually without the group, they show, but they all show on any device.

    Here is the link to the site. The ad group is placed in the header area between the logo and the menu.
    http://new.adesignstory.com/

    #22093

    Arnan
    Badges:

    Hi Sara, Thanks for your purchase!

    Check in the page source where you’d expect the advert if there is any mention of AdRotate at all.

    Also make sure you do not have a caching plugin that hinders things.

    AdRotate has support for W3 Total Cache.
    Check out this manual on making the two plugins work together; https://ajdg.solutions/manuals/adrotate-manuals/caching-support/

    #22110

    Sara lindsay
    Badges:

    I have followed the instructions for w3 cache and now it’s at least giving me something in the source code, where it wasn’t before.

    <!– mfunc a4f23670e1833f3fdb077ca70bbd5d66 –>echo adrotate_group(6, 0, 0, 0);<!– /mfunc a4f23670e1833f3fdb077ca70bbd5d66 –>

    On the front end of the site, we just see: echo adrotate_group(6, 0, 0, 0);

    I even tried disabling w3 cache and all other plugins, but still get the same thing.

    #22132

    Arnan
    Badges:

    If you see a code instead of the advert you either don’t have W3 Total Cache installed or you didn’t set it up correctly.
    Check out this manual for more information on making the two plugins work together; https://ajdg.solutions/manuals/adrotate-manuals/caching-support/

    #22163

    Sara lindsay
    Badges:

    W3 Total Cache is not the problem. I have completely disabled it and rolled back the changes required in the article you posted, and I get nothing. In the source code I get <!– Either there are no banners, they are disabled or none qualified for this location! –>

    #22322

    Sara lindsay
    Badges:

    Do you have any other ideas as to why our ads aren’t showing up?

    #22423

    Arnan
    Badges:

    That’s what I meant earlier, so AdRotate works in that location. But the adverts you put there have a reason not to show up.

    Usually they’re just expired or something like Geo targeting is in the way.

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Mobile Ad Group Not Showing’ is closed to new replies.