PHP 8.1 support?

Home Forums AdRotate for WordPress General Support PHP 8.1 support?

  • #164220

    xberg
    Badges:

    Hi,
    Using Adrotate Pro 5.8 and getting PHP “Obsolete” warning messages :
    wp-content/plugins/adrotate-pro/adrotate-statistics.php:187
    Optional parameter $archive declared before required parameter $end is implicitly treated as a required parameter

    and

    wp-content/plugins/adrotate-pro/adrotate-output.php:491
    Optional parameter $group declared before required parameter $image is implicitly treated as a required parameter

    Have these been fixed in later versions?

    #164227

    Arnan de Gans
    Badges:

    Newer versions of AdRotate (Pro) have improved compatibility.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

You may be interested in