Popup on every wordpress admin page

Home Forums AdRotate for WordPress General Support Popup on every wordpress admin page

This topic contains 5 replies, has 2 voices, and was last updated by  Arnan de Gans 1 week, 6 days ago.

  • #80568

    Mark Griffin
    Badges:

    I get a popup every time I open an admin page. It is very obstructive to the workflow.

    The content of the popup is

    hank you for choosing AdRotate. Everything related to AdRotate is in this menu. If you need help getting started take a look at the manuals and forums. These links are also available in the help tab in the top right.

    AdRotate Professional – Learn more ยป
    If you like AdRotate, consider upgrading to AdRotate Pro and benefit from many extra features to make your campaigns more profitable!

    Ad blockers
    Disable your ad blocker in your browser so your adverts and dashboard show up correctly. AdRotate Pro has a disguise feature for adverts to help you avoid ad blockers.

    I’m using Chrome for a browser and there are no ad blockers activated. Without doing a complete uninstall, I’m unsure how to get rid of the annoying popup.

    #80683

    Arnan de Gans
    Badges:

    That popup has a ‘hide’ or ‘close’ link in the lower right corner, simply click that and the popup is gone.

    #80764

    Mark Griffin
    Badges:

    There is a dismiss button in the lower right and it does work but whenever I view another admin page, the popup shows backup. Every admin page I visit has a pop-up and no matter how many times I dismiss it, it shows back up.

    #80892

    Arnan de Gans
    Badges:

    Hmm, that’s not right.
    I’ve just tried it on my test site – The dismiss option works there though.

    Make sure you have the latest version of AdRotate installed and that WordPress is up-to-date.
    If that doesn’t help then something in your site is removing the ‘status’ that you’ve seen the popup constantly. This may be some kind of clean-up or optimising plugin removing user meta data.

    #81488

    Mark Griffin
    Badges:

    Solved…

    I had my ajax turned off in my config file.

    if( defined( 'DOING_AJAX' ) && DOING_AJAX ) {
      wp_die( '0', 400 );
    }

    I temporarily deleted this code, and I was able to dismiss it permanently.

    Without the ajax hack, my server goes down under sever stress from all the Ajax calls.

    #81554

    Arnan de Gans
    Badges:

    Aha!

    And, maybe get better hosting if it can’t even keep up with some ajax stuff ๐Ÿ™‚

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

You may be interested in