Set Click timer to 60 seconds doesn't working.

Not one for queueing up? Get faster support with AdRotate Pro!
The forum is checked a few times per week. With AdRotate Pro you can get answers faster using email support.
More private, more direct and usually a solution within a day! Learn more »

Home Forums AdRotate for WordPress Advert Statistics Set Click timer to 60 seconds doesn't working.

This topic contains 5 replies, has 2 voices, and was last updated by  Arnan 7 months, 1 week ago.

  • #41869

    Scott
    Badges:

    Hello There,

    I am using Adrotate pro on my site and I want to reduce click timer to 60 from 86400 as Said in the description “Default: 86400. This number may not be empty, be lower than 60 or exceed 86400 (24 hours).”. but after set timer for 60 seconds click is not get tracked even after 2 mins. can you please suggest solutions. or anyone has reported this type of issue?

    My Website Installation Details
    ==> WordPress: 4.8.4
    ==> AdRotate Professional: 4.8
    Is your WordPress a multisite/networked installation?
    ==> Single Site installation
    Do you use a caching plugin? Which one?
    ==> Yes, W3 Total Cache.

    Looking forward to hearing from you.

    Thanks.

    #42060

    Arnan
    Badges:

    Start with updating to a newer version. The latest version is 4.10.1.
    It’s likely that your problem goes away with the newer version.

    Upgrade instruction: https://ajdg.solutions/adrotate/manuals/upgrade-adrotate-pro-to-a-newer-version/

    #42174

    Scott
    Badges:

    Hello Arnan,

    We have updated the plugin to its latest version. but still, the issue is there. I recently noted that issue is not about click timer, but the issue is regarding click tracking I have clicked ad 4 times but in stats its only showing 2 clicks.

    Can you please suggest any troubleshoot or any solution?

    looking forward to hearing from you.

    Thanks

    #42230

    Arnan
    Badges:

    If you’re the admin of that site, or you’re logged in that’s intended behavior.

    Check your settings in Settings > Stats.

    #42531

    Scott
    Badges:

    Hello Arnan,

    I have already checked track stats for administrator and logged in users. but it’s not working.

    Thanks

    #42685

    Arnan
    Badges:

    How did you set up your caching? Did you follow the guide for it? AdRotate (Pro) requires some specific settings – https://ajdg.solutions/manuals/adrotate-manuals/caching-support/

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Set Click timer to 60 seconds doesn't working.’ is closed to new replies.