Shows plugin needs to update but can’t

Home Forums AdRotate for WordPress Installation and Setup Shows plugin needs to update but can’t

  • #93243

    Brett Dickerson
    Badges:

    I have 5.6 but I also have a notice: “There is a new version of Adrotate Professional available.” Yet, when I try to download it from the site it won’t update. What’s going on?

    #93251

    Arnan de Gans
    Badges:

    Hi Brett,

    What error or response do you see when you try to update?

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

You may be interested in