Upgrading from older version (3.5.x)

HomeForumsAdRotate for WordPressInstallation and SetupUpgrading from older version (3.5.x)

  • #121883

    ameetkarn
    Badges:

    Hi,
    One of my client site was running some very older version of Adrotate pro plugin i guess 3.5.x. Due to PHP incompatibility i asked them to buy the latest version 5.8.9. On upgrade none of their older ads are showing up plus in debug mode i see lots of database error of fields not found.

    Help me upgrade the plugin keeping older data intact.

    Please treat this as urgent

    Thanks,
    Ameet

    #122052

    Versions that old can no longer directly update to current versions of AdRotate Pro.
    A few extra steps are required. Usually the best route is to first update to version 3.22.1 then to 4.0.2 -> 4.18.2 -> 5.0.1 and then to the latest version.

    It is highly recommended to (partially) restore the database to before the update. And follow this path of updates.
    If you have a valid license I can send you the downloads for those versions. You can use the contact form for that – https://ajdg,solutions/contact/.

    Or, if you prefer, have me do the updates, I can do so for a fee – https://ajdg.solutions/product/adrotate-update/.
    Usually this can be done within a day or two. Please check the product page for details.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

You may be interested in