Widget just displays 'echo adrotate_group(1,0,0,0);

Not one for queueing up? Get faster support with AdRotate Pro!
The forum is checked a few times per week. With AdRotate Pro you can get answers faster using email support.
More private, more direct and usually a solution within a day! Learn more »

Home Forums AdRotate for WordPress Installation and Setup Widget just displays 'echo adrotate_group(1,0,0,0);

This topic contains 1 reply, has 2 voices, and was last updated by  Arnan 7 months, 3 weeks ago.

  • #43849

    annahwp
    Badges:

    Hello, I’ve tried adding the widget to my sidebar, but my site just shows ‘echo adrotate_group(1,0,0,0);’ where the ad should be. I have tried using the shortcode too on the main page and I get the same problem. Any help would be appreciated! Thanks

    #43852

    Arnan
    Badges:

    If you see a code instead of your advert you didn’t configure W3 Total Cache correctly.
    Check out this manual on making the two plugins work together; https://ajdg.solutions/manuals/adrotate-manuals/caching-support/

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Widget just displays 'echo adrotate_group(1,0,0,0);’ is closed to new replies.